From: WordPress <wordpress@thetrinityinstitute.net>

To: davsims@gmail.com

Subject: [The Trinity Institute] Some plugins were automatically updated

Howdy! Some plugins have automatically updated to their latest versions on your site at https://thetrinityinstitute.net. No further action is needed on your part.

These plugins are now up to date:
– Event Tickets (from version 5.9.1 to 5.9.1.1) : https://wordpress.org/plugins/event-tickets/

If you experience any issues or need support, the volunteers in the WordPress.org support forums may be able to help.
https://wordpress.org/support/forums/

The WordPress Team